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Login
Web Access to Email

Open browser and enter https://mail.nebraska.gov
Enter LAN user id and password. Press enter key or click on Log On button
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User name:
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Folders

Outlook comes with pre-established folders. Mail items are moved to the folders by clicking on them and dragging them to the folder or by establishing rules. If the pre-established folders don’t meet the user’s needs new folders can be created. 
 New Folder

In the “Mail” view on the “Folder” tab click on the “New Folder” icon. 
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Enter the name for the folder. 
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Use the down arrow of the “Folder Contains” box to identify what the folder will contain.
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Click on the icon for the location for the folder. In the example we use the Inbox. Click “OK.”
[image: image7.png]Select where to place the folder:

= 121 Mbox - Davidsor-Whichead, Judy
S o A
() rafts [3]
(5 Sent tems.
) Deleted Items (317

I3




The folder is displayed in the folders navigation pane in alphabetical order. 
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Delete a Folder
When a folder becomes obsolete and is no longer needed it can be deleted. In the “Mail” view on the “Folder” tab click on the name of the desired folder. 
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On the “Folder” tab click on “Delete Folder.” 
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The following message is displayed. Click “OK.” 
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The folder is deleted and is no longer displayed in the Navigation bar. 
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Categorize Email Using Color 
The “Colors Function” on the “Home” tab is used to color code messages for easy organization and identification of sender, receiver or topic. It’s best to setup the color assignments ahead of time giving some thought to how you want to identify and organize your email.  

Click on the Categorize icon. From the drop down click on “All Categories”. 
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To setup a new color assignment click on “New.” 
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Enter the title of the color assignment.  Click “OK”
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If you need to reassign a color or rename a title click on “Rename.”  Enter the new title and click “OK”
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Assign Category 

Select the desired message; it does not have to be open.
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Click on the color function icon on the Home tab. Select the category or categories that apply. More than one color can be assigned. 
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A colored bar along with the category title are plugged into the message. 
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Views Tab
In the “Mail” view click on the “View” tab to display view options. 
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The “Change View” function is used to set how information in the mail and reading pane is displayed. The options are New View, Compact, Single and Preview. The “Manage Views” option on the drop down is used to manage multiple views. 
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Settings can be changed by clicking on the “View Settings” icon on the ribbon. The box below is displayed. 
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The “Reset View” function is used to reestablish the default settings. 
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A popup block is displayed verifying this is what you want to do. Click “Yes.” 
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Conversation Format

To display email in the conversation format click the check box labeled “Show as Conversations.” The conversation format is not available in the Compact View. 
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Outlook asks if you want the conversation format used just this folder or all folders. Click the desired response. 
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Click on the down arrow for “Conversation Settings” to setup what information you want displayed on the screen. 
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Clean Up Conversations
As a part of good Outlook housekeeping it’s a good idea to clean things up every so often. On the “Home tab” click on “Clean Up”
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From the “Clean Up” dropped down menu click on “Clean Up Conversations”
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The following pop up box is displayed. Click on “Clean Up”
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Set Display Criteria for Mail
The arrangement section of the ribbon is used to setup the criteria for how the mail is displayed. Do you want the mail displayed by date, type or one of the other options available?  
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This section of the ribbon is also used to change the sort order if needed and to add, expand or collapse columns. 
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Navigation Pane

The navigation pane displays the various types of mail folders. The user can choose to display or not to display the navigation pane. 
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To establish the navigation pane settings on the “View” tab click on the down arrow on the “Navigation Pane” icon.  
· Normal - displays a full sized navigation pane 

· Minimized - displays a collapsed view of the navigation pane

· Off – the navigation pane is not displayed

· Favorites – displays a favorites section on the navigation pane
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Select “Options” to set the order in which you want the Outlook functions to be displayed on the navigation pane. Select the function to be moved by clicking on it. Use the “move up” or “move down” buttons to move the function to the desired position within the list. The “reset” button is used to revert to the original default settings. Click “OK” to save settings. 
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Reading Pane
The reading pane feature allows the user to preview messages without having to open the message. Outlook offers three reader pane options. 
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To setup the reader pane view click on “Reading Pane” on the View tab. 
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· Right – the preview window is located on the right side of the screen

· Bottom – the preview window is located at the bottom of the screen

· Off – the preview window is closed

Use “Options” to establish the criteria for read mail when using the preview feature. 
Select options by clicking on the desired check boxes. Click “OK” to save settings. 
[image: image38.png]Reading Pane |

Reading Pane options

[JMark items as read when viewed in the Reading Pane

Mark tem as read when selection changes
ingle key reading using space bar





To Do Bar

The “To Do Bar” located on the right side of the Outlook screen is used to display the date navigator, appointments and task list. To establish the To Do Bar settings click on the do “To Do Bar” icon on the view tab.  
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View – how is the To Do Bar to be displayed select desired option by clicking on it. 

· Normal - displays a full sized To Do Bar  

· Minimized - displays a collapsed view of the To Do Bar
· Off – the To Do Bar is not displayed

Select the items to be displayed on the To Do Bar from the options available (date navigator, appointments and / or task list) to select. 
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The “Options” function is used to set the display criteria for the date navigator, appointments and task list. Once you’ve set it click “OK” to save settings.  
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People Pane
[image: image42.png]People

People Pane|





The People Pane connects the user to social and business networks such as Facebook and LinkedIn. The people pane displays information about the sender or recipient on shared items like recent emails messages, joint meetings, shared SharePoint documents and activities on social networks. 

To set up settings for the People Pane click on the “People Pane” icon on the “View” tab. 
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· Normal – Displays a full size people pane located below the reading pane
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· Minimized – Displays a collapsed people pane located at the bottom of reading pane
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· Off – the people pane is not displayed

· Account Settings – wizard function that’s used to setup connections to social and business networks

Setup Ribbon and Quick Access Bar

In Outlook 2010 a ribbon approach has been taken in the look and function of what was formally called the toolbar. A quick access tool bar is also made available to the user. Both the ribbon and the quick access toolbar are customizable to make Outlook as productive as possible for the user and their needs.  
To customize the Ribbon click on the “File” tab   
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Click on “Options”     
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Click on the “Customize Ribbon” option on the menu. 
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To add commands to the current ribbon tab click on “New Group”. A new tab is created by clicking on the “New Tab” button.  
[image: image49.png]Import/Export ¥ ]





In the example below the new command has been renamed Test. To select a command for the tab click on desired item in the drop down menu on the left side of the screen (Popular commands) and then click the “Add” button. Repeat as needed. To move items off of the new tab click on the item in the right hand drop down menu to select and click the “Remove” button. 
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Click “OK” to save changes. 
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Changes to Quick Access Bar

Click on the down arrow on the Quick Access tool bar. To make quick and simple changes select or unselect the defaulted command choices.  
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Click on “More commands” to expand choices. 
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Select desired command and click on the “Add” button. 
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Another option for adding or deleting commands is to click on “File.” 
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Click on “Quick Access Toolbar” 
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Select desired command and click on the “Add” button. 
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Create & Send Mail

To create a new message click on “New E-mail” on the File tab. 
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Click on the To button to access mail lists or enter the name of the individual on the To line. CC and Bcc can be completed on the same view as the To when using mail lists. 
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The Address book can be accessed either by clicking on To or by Clicking on the Address Book icon on the File tab. 
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Enter the subject title. Create the body of the message. 
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To attach documents to the message click on the Message Tab to activate options. If attaching a file click on the “Attach File” (Paper Clip) button. To attach an item attached to another email message click on “Attach Item” button. 
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Use the spell Spelling & Grammar button on the “File” tab to ensure correct spelling of all words.
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Click on the Send button to mail the message. 

[image: image67.png]



Delayed Delivery

There may be situations when a message does not need to be delivered immediately or you may want to deliver at a specific time when you are not available to physically send the message.  In these situations you may want to use the delayed delivery option. 
On the “File” tab click on “New E-mail” button. Enter the address, subject and create the message.
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On the “options” tab click on “Delay Delivery” button. 
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In the delivery options section click on the check box “Have replies sent to:” Use the Select Names button to select who you want replies sent to.  

Click on the check box titled “Do not deliver before.” Click on the down arrow to open the calendar. Locate and select the desired date. 
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Click on the down arrow to open time options. Locate and select the desired time. 
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Click “Close” to save settings. 
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FYI… Outlook must be open and running in order for the delayed delivery option to function. 

Delete Mail

There are number of ways to delete mail. 
With the email open click on the Delete button. 
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Another option is to have the item selected but not open click on the “Delete” button on the Home tab. 
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Deleted items are moved to the Delete folder. 

Voting Option

Outlook offers a voting option that can be used as a simple polling process. It’s most effective when used within a small group. 
Click on the “New E-mail” button on the Home tab. 
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Enter the address, subject and create the message which includes the polling question.  
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Click on “Use Voting Button” icon on the Options tab. 
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From the drop down menu select the voting format (Approve/Reject, Yes/No, or Yes/No/Maybe) by clicking on it. 
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Click on the “Send” button. 
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Another option is to setup the voting process can be done by clicking on the “Use voting Button” on the Option tab. Option one click on the voting type desired. Proceed with the creation of the question. Or another option is to click on “Custom.”
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In the voting and tracking section of the pop up box, click on the check boxes for the desired options. To select voting button click on the down arrow to display options. Click on the desired option to select.  Click “Close” to save settings. 
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Address message and create question. Click on “Send.” 
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Responding to Vote request
The recipient votes by clicking on the down arrow of the “Vote” button. Click on the desired response. 
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A pop up box verifies that the response is to be sent now. The recipient clicks “OK” unless they wish to reply with comments. In that situation they would click on the radio button for “Edit the response before sending”. They would then enter their comments and click on the “Send” button. 
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Create a Contact
The Outlook contacts feature is used to identify and capture contact information on those individuals we interact with on a regular basis or for those we need to locate contact information on quickly.  The focus in this section is on the creation of the contact information for an individual.
In the Contacts view click on “New Contact” on the Home tab. 
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In the first section enter the person’s name, company name and job title. Identify how the record is to be filed as, click on the down arrow to view options. 
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In the internet section either uses the E-mail directory to locate the desired email or type in the email address.  Enter the Web and IM address if the contact has one and you want to use them. 
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In the phone number section enter the business number, home number if known and appropriate, business fax number and mobile phone number. In the address section enter the physical address of the contact. Click on the “This is the mailing address” check box to identify the mailing address.  
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The notes section of the form can be used to document or store information. The Contact, Insert and Format Text ribbon functionality are available for use within the Notes section. 
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The new contact is displayed in a business card format. 
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Click on the “Save & Close” button to save the contact information and to close the application. 
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 Create Mail List

The Outlook contacts feature is offers a group contacts feature that most of us refer to as a distribution list. This list is used to identify and capture contact information on those individuals we interact with within a group on a regular basis.  The focus in this section is on the creation of the contact information for a group.
In the Contacts view on the Home tab click on “New Contact Group”. 
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Enter the name of the list in the “Name” text box. 
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To create the distribution list click on “Add Members” button on the ribbon. From the drop down menu select the location you wish to pull member information from. In our example we used the “Address Book”.  
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Use the Address Book menu to select the mail list. In the Search box enter the name/s to locate the individual’s address. Click on the “Members” button to add the name to the new list. Repeat as needed. Click “OK” when all members have been selected. 
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Click on “Save & Close.”  The group contact is displayed in the “Contact” view in the format you have selected. 
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If individuals who are not on the State address lists need to be added to the new distribution use the “New E-mail Contact” option on the “Add Members” drop down menu. 
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Enter the person’s name and email address. The check box is available to create a contacts entry for the individual’s information in the contacts view. Click “OK.” 
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Edit Contacts List

Once a distribution list is created it can be edited using the “Add Members” and “Remove Members” buttons on the ribbon. Always click “Save & Close” after making changes. 
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To delete the entire list with the list open click the “Delete” button on the ribbon. 
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Create Stationary

To a select a stationary format click on the “File” tab. 
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Click on “Options”
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In the “Outlook Options” menu view click on “Mail.”
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Locate and click on the “Stationery and Fonts” button. 
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On the “Personal Stationery” tab click on “Theme.” 
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From the Theme menus located and select the desired stationery design. 
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Click “OK” to save settings. 
[image: image108.png]



Create Rules

Outlook provides a wizard type process which walks the user through the process to create rules for mail. There are numerous rule creation possibilities it is beyond the scope of this guide to cover all of them. One example is provided to illustrate the over all generic rule creation process. 
In any view click on the “File” tab. 
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Click on the “Manage Rules & Alerts” button
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On the E-mail Rules tab click on “New Rule” button
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Step 1 offers a variety options including templates to begin building the rule. Select an option and move to step 2. 
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In this example for step 2 a template was selected. Click on “people or public group”. Use the address book to locate and select person or group. 
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Click on “specified”, find and locate and select the specific folder. Click “OK”   
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Click the “Next” button. 
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Conditions – select criteria by clicking on check box
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Click the “Next” button.
The next step asks how the message is to be handled. Click on the check box for the desired action. 
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Click the “Next” button. 
Are there exceptions to the rule? Use options to set exceptions. If there are no exceptions click “Next”. 
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The rule setup is complete. Check the descriptions for step 1-3 to verify they are correct. 
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If the rule looks OK click [image: image120.png]



The new rule is displayed in the rule menu. 

Create a Signature

In any view click on the “File” tab.  

[image: image121.png]



Click on “Options”
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Select and click on “Mail”
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Locate “Create or modify signatures for messages” and click on the 
“Signature” button. 
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Click on the “New” button to create a new signature.
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Enter name for new signature and click “OK.” 
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The new title is displayed in drop down menu. 
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Use the “Edit signature” bar tools to select the style, font, color and alignment of the signature. Enter the signature information. 
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Click “OK.”
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Default Signature

Multiple signature blocks can be created and customized for specific situations. The default signature block is automatically used in all new messages.

Select the default signature for New Messages by clicking on down arrow. Locate the desired signature name and click on it. Users can choose to select no signature block (None) as the default.
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Select a default signature block for Replies/Forwards by clicking on the down arrow. Locate the desired signature name and click on it. Users can choose to select no signature block (None) as the default. 
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Click the [image: image132.png]


 button on this screen and the next screen. 

Create a Template 
On the “File” tab in the Mail view click on the “New E-mail” button. 
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Create the message. 
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If the template is being sent to the same people enter their addresses in the To: line. 
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In the subject line enter the subject, if sent on a regular basis good idea to enter the date or period of time. 
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Click on “File” tab and “Save As”. 
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Save as type: use down arrow to locate and select “Outlook Template(*.oft)” 
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Click “Save”

To Retrieve Template

Click on “New Items” button. 
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Click on “More Items”
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Click on “Choose Form”
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In the Standard Forms Library use the down arrow to locate and select “User Templates in File System” 
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Locate and select the desired template and click “Open”. 
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Calendar Options

Calendar options are used to allow invitees to counter propose meeting times and establish a set a default response when such proposals are made (tentative, decline or accept). 
In any view click on the “File” tab. 
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In the Outlook Options menu click on “Calendar”
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Click on the “Default reminders” check box if you want meeting reminders and use the drop down arrow to locate and set the desired reminder time. 

If you want to let others to counter propose meeting times click the “Allow attendees to propose a new meeting time” 

Set the standard response to proposed new meeting times by using the down arrow and selecting Tentative, Accept, or Reject. 
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US holidays are easily added to the calendar by clicking on the “Add holidays to the Calendar” button.
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To set or change the background colors for the calendar click on the “Color” icon on the “View” tab in the Calendar view. 
[image: image148.png]WG Home  send/Receve  Folder | view | NewTab
© G © HE e ] s @

Eoveny
Change View Reset | Doy Work Week [Wonth|scheduie Color

View " Settings View Week View [69] Working Hours
Current View Arrangement. &

coor |




Click on the down arrow to open menu. Click on the desired color.  
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Work Schedule

The user has the option to setup their work schedule. The work schedule does not display availability on the user’s calendar. 
In any view on the “File” tab click on Options
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In the Outlook Options menu click on “Calendar”
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Enter the normal start and end time for work schedule. To establish work schedule click on the boxes of the days normally worked. Identify the first day of the work week and first week of the year. 
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Click “OK”. 

Time Zone

To set or change the time zone in any view on the “File” tab click on “Options”
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In the “Outlook Options” click on “Calendar.”
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In the Label text box enter a name for the time zone. This is an optional step. 

Use the down arrow on the Time Zone text box to locate and select the desired time zone. 
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If a second time zone is desired click on the box for “Show an additional time zone” Enter a name in the Label text box. This is an optional step. Use the Time Zone down arrow to locate and select the desired time zone. Click on “Swap Time Zones” button to switch between the two time zones selected. 
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Click “OK.”
Add Holidays

In any view on the “File” tab click on “Options”
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On the Outlook Options menu click on “Calendar.”
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Click on the “Add Holidays” button. 
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Use the UP and Down arrows to locate and select the desired national holidays. Click “OK.”
[image: image160.png]Add Holidays to Calendar

Select the locations whase holidays you would ke
copied to your Outiook Calendr:
] Thailand
O Tunisia
O Turkey
O Ukraine
] United Arab Emirates
] Urited Kingdom
United States
[ uruguay
] venezuels

[ vemen

|





Create Appointments 
In the Calendar view on the “File” tab click on the “New Appointment” button. 
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On the subject text box line enter the title for the appointment. On the location line enter the location of the appointment. Use the “Start time” and “End time” drop down menus to set the start / end dates and times.  An “All day event” check box is available for all day events. 
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Use the “Show As” feature to identify how the appointment is to be displayed on the calendar. Use the “Reminder” feature to set an automatic reminder if desired. If the appointment is a recurring one use the “Recurrence” feature to setup the appointment schedule. 
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Click “Save & Close” 
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Change an Appointment to a meeting by clicking on the “Invite Attendees” button. 
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Use the “To” to locate and select attendees. Click “Send” button to invite. 
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The “Scheduling Assistant” function can be used to view attendee and room availability. 
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Delete Appointments
There are a couple options available to use when deleting an appointment. 

In the calendar view on the calendar locate and click on the appointment.  
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On the “File” tab click on the “Delete” button. 
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The appointment is removed from the calendar. 

Another option is to double click on the appointment on the calendar. On the “Appointment” tab click on the “Delete” button. 
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A pop up box is displayed. Click “Yes.”
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Create Meetings

The difference between an appointment and a meeting is that others are invited to attend a meeting. 
In the Calendar view on the “Home” tab click on the “New Meeting” button on the menu bar. 
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On the “Meeting” tab click on “Address Book” button or click on “To”. 
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Use the mail lists to select participants, conference room and equipment resources.

After making selections click “OK.” 
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Fill in the subject and meeting location boxes. 
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Use the down arrows on the “Start” and “End” time boxes to select date and time for the meeting. If the meeting is an all-day event check the “All day event” box. 
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Use the “Show As” function to identify how the meeting is to be displayed on the calendar. Use the “Reminder” function to set an automatic reminder if desired. If the meeting is a recurring one use the “Recurrence” function to setup the meeting schedules.
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To check the availability of the participants and room click on the “Scheduling Assistant”   button on the ribbon.  
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The calendars for the meeting attendees, rooms and equipment are displayed. Use this information to determine availability.  
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Outlook offers alternative meeting times in the lower right hand corner of the screen. 
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In the upper right hand corner is the Room Finder. The text box tells you if the room you have selected is available. Need to change the date click on the desired date on the calendar to determine if the room is available. 
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To add participants click on the “Add Attendees” button. The mail distribution lists are displayed. Select additional attendees from lists. The “Options” button is used to identify how the scheduling calendar view is displayed. The “Add Rooms” button is used to display and schedule conference rooms.  
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Use the text box to provide descriptive information on the meeting. 
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On the “Review” tab click on the “Spell Check” feature to check spelling of the meeting notice information. 
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To attach documents click on the “Insert” tab to activate it. 
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Click on the “Attach File” button. Locate and select file. 
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Click on the “Send” button to distribute the meeting notice. 
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Mail View

To schedule a meeting in the “Mail” view, select or open the email message. On the “Home” tab click on “Meeting”
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Outlook display a meeting notification with the attendees name filled and pulls the subject from email message. Enter the location of the meeting, date and time. The text area is used to send comments or additional information. Click the ”Send” button to distribute the message. 
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Contacts View

In the Contact view select the contact you wish to schedule a meeting with.

[image: image190.png]Beverlee Bornemeier
Administrative Services
ITMANAGER T
Enterprise Computing

4024710718 Work
beverlee.bomemeier @nebraska.gov
5015, 14th Street

63508




On the “Home” tab click on the “Meeting” button. 
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Outlook displays the meeting notice with the attendees name filled in. Enter the subject, location, date and time. Use the text box to add instructions and / or additional information. Click “Send” button to distribute message. 
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Task View

The meeting feature is activated in the Task view only if the selected task is assigned to another person. Select the task. 
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On the “Home” tab click on the “Meeting” button. 

[image: image194.png]Home | Send/Receve  Folder  View  NewTab

EEL B

New New New | Delete | Reply Reply Forward By more ~
Task E-mail Hems~ Al |

pey| Ea—





Outlook populates the To and Subject lines. Enter the meeting location, date and time. 
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In the text box Outlook provides the current status of the task. Additional comments and information can be added. 
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Click the “Send” button to distribute the message. 
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Delete Meetings

In the calendar view locate and double click on the meeting to be deleted.  
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On the “Meeting” tab click on “Cancel Meeting”
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Click the “Send Cancellation” button. The cancellation notification is sent to everyone on the distribution list. 
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The meeting is removed from the calendar. 

Delete a Recurring Meeting

In the calendar view locate and double click on the meeting to be deleted.  
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The box below is displayed. The options are to open just this occurrence or the whole series of dates. Click on the radio button of the desired option and then click “OK.” 
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The meeting document is opened. Click “Cancel Meeting” on the “Meeting  Series” tab of the ribbon.
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When cancelling a meeting that’s part of a series Outlook asks for verification. Select options and click “OK.”  
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Click the “Send Cancellation” button. The cancellation notification is sent to everyone on the distribution list. 
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The meeting is removed from the calendar. 
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Setup Automatic Replies (Out of Office)
The “Automatic Replies” function is a great way to communicate your availability status to your customers which assists them in formulating their expectations on response time. It’s also an excellent way to direct customers to someone who can help them right now when you are not available. The “Rules” function is available to fine tune the process by routing incoming mail directly to others or folders. It can also be used to create customized replies. 

In any view click on the “File” tab. 
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The Backstage view is displayed. 
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Click on “Send Automatic Replies” option
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Activate the “Inside my organization” tab. 
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Click on the radio button titled “Send out of office auto replies”
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To setup a date range click on “send during this time range” box. Enter the starting and ending dates and times. 
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Create the message. When creating your message don’t share the reason you are out of the office (vacation, sick, etc.). For security reasons you don’t want others to know you might be out of town. In your message identify the person who is providing coverage while you are out. Provide contact information for that individual. A rule can be setup to automatically to forward messages to them. Rules are covered below.  
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Click on the “Outside My Organization” tab. Click on the “Auto-reply to people outside my organization” box to activate the text box. 
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Use the radio buttons to set the parameters for the auto-reply message (contacts only or anyone outside). 
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Enter the message in the text box. When creating your message don’t share the reason you are out of the office (vacation, sick, etc.). For security reasons you don’t want others to know you might be out of town. 

In your message identify the person who is providing coverage while you are out. Provide contact information for that individual. A rule can be setup to automatically to forward messages to them. Rules are covered below.  
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If special handling of incoming mail is not needed click “OK” to save settings.  

Turn off the Automatic Reply

On the backstage page click “turn off” on the Send Automatic Reply option.
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Another option is to allow the time range that was set to expire. Another option is to access the Automatic Reply setup feature and unselect the “send out of office auto replies”  
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Click [image: image219.png]


 to save settings. 
Rules

In those situations where incoming mail needs to be routed to others or to specific locations such as an inbox or folder a rule is required. 
Click the [image: image220.png]


 button. 

Click on “Add Rule” button.
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Rules are built around who the mail is from, who it is sent to, the subject or message. Multiple names can be selected for both the “From” and “Sent To” categories. 
Click the “From” Button to identify senders, use mail lists.

Click the “Sent To” Button to identify recipients, use mail lists. 
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Rule options include creating an Action (text / sound alert), Move or Copy to mail box or public folder, forward to another person/address and reply with template. 
[image: image223.png]Perform these actions: [J0o not process subsequent rules.

1 [ alert with,
x
% Mot [roere ] | ]

& Damre —

88 Mroward [ 10 ] | |

€ [IReply with





Click OK to save settings. 
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Remember to turn Automatic Replies off when you return to work. 

Print Calendar

In the calendar view click on the “File” tab. 
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Click on the “Print” option. 
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In the settings section select the calendar type. 

[image: image227.png]Settings

Daily Style

Weekly Agenda Style

Weekly Calendar Style

Trifold Style

Calendar Details Style





Click on the “Print” button. 
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Printing Shared Calendars

In the Calendar view click on the “Open Calendar” icon. 
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Select the location from which you wish to find the desired calendar listing.
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Select the desired calendar from the search research. 
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Click “OK”
Click on individual’s name to select calendar. 
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On the “File” tab click on “Print.” 
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Locate and select the desired calendar style. Five styles are available (Daily, weekly, monthly, tri-folded and calendar details). 
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Verify in the “Print Range” box that the date ranges are correct.
Click “Print.”
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Share Calendar with Others

To share your calendar with another person click on “Share Calendar” located on the “Home” tab. 
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Enter address information for individual. Click on “To” to access the address book. If you wish to view the other person’s calendar click the check box titled “Request permission to view recipient’s Calendar.” 
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Click “Send.”
The request message is sent to the recipient. They can now access the calendar and have the option of granting or denying the requester access to their calendar. 

Schedule a Room

On the “Home” tab click on the “New Meeting” button. 
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Click on “To…” to access address book. 
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All Office of the Chief Information Officer conference rooms are listed in the address book with the prefix (OCIO). Enter (OICO) on the search line and press the enter key. 
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Locate and select the desired room and click on the “Required” button.. 
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Fill in the Subject line, start and end dates and times.  
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Click on “Scheduling Assistant” on the “Meeting” tab. 
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In the scheduling view you can verify that the room is available on the date and time selected. Room and attendees can be added by clicking on Add Rooms or Attendees button.   
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Click on the “Appointment” button. Verify the information is correct. Click “Send” button. 
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Add Color to Calendar

There are a couple ways to add color to calendar entries. 

The first option is to click on the down arrow for “Color” found on the “View” tab. 
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Click on the desired color theme. 
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Option number two: Click on “Options” on the “File” tab. 
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Click on “Calendar” on the Outlook Options menu. 
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In the “Display options” section click on the down arrow for “Default calendar color: 
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Click on the desired color to select.  Click “OK.”
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Create a Task

Access the Task feature by clicking on “Task” in the menu side bar. 
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On the “Home” tab click on “New Task”
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On the subject line enter the name of the task. Use the Start and Due date arrows to set the dates. Click the down arrow for Status, select the desired option.
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Set the priority for the task by clicking on the down arrow, select from the options available. 
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To set up the task reminder click on the Reminder check box. Use the calendar and time drop down boxes to set the date and the time. 
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Once the task creation is complete click on “Save & Close.”
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 Assign a Task

Outlook can be used to assign part or all of a task to someone else. This can be done once the task has been created and saved. 

Select the task to be assigned. 
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On the Task tab click on the “Assign Task” icon. 
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Click on “To” to use the Outlook directory feature to select the assignee, you can also direct entry the email address in the To box. 
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Outlook gives you the option to keep a copy of the task on your list, simply click on the check box. If a completion notification is wanted click on the status report check box.  

In the text section, enter the instructions and other supporting information.  Click on the “Send” button to send the task to the assignee. 
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Update a Task

Locate the task on your list. Double click on it to open.
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Items that can be changed are the due date, status, priority, and % complete. Additional text can be entered to explain the changes. 
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Click on the “Send Status Report” button to send a status report to others.
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Address the report and click the “Send” button. 
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Close a Task

Locate the task on your list. Double click on it to open. 
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Click on the “Mark Complete” button. The task is completed and the view is closed. 
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Another option is to click on task in list to select and click on the “Mark Complete” button.  
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Delete a Task

Locate the task on your list. Click to select it. 
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Click on the “Delete” button.
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The task is removed from the list. 
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